I don’t see all my panoramas in the embed drop-down menu

Forums Forums Embedding Virtual Tours I don’t see all my panoramas in the embed drop-down menu

This topic contains 0 replies, has 1 voice, and was last updated by  admin 2 years, 8 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #387

    admin
    Keymaster

    If you made the drop-down list active when you created or edited an embed code, the panoramas’ titles will show in the drop-down menu located at the top right on the panorama window. Sometimes the drop-down list may not show all your panoramas. Normally the panoramas shown will be the one that are directly linked to the default panorama. If you encounter this situation, please create new links from the default panorama to some of the panoramas that doesn’t show in the drop down menu to see what happens. You can also create an embed code for each panorama and paste them on a local html page in the body section to see how they work. There are many codes and rules running at the same time to organize a virtual tour and small variations could change the final result.

    Another option suggested by one of our members:

    What I have done now, is that I have added all panorama’s as hotspot. For the once, where I didn’t want a hotspot, I have manually entered a x/y coordinates, outside of the picture. (so it is not visible). Now in ALL panorama’s the drop down is filled with all panorama’s. Just the way I wanted 🙂

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Posted in