I can’t upload panoramas with Internet Explorer

Forums Forums Known issues with Browsers I can’t upload panoramas with Internet Explorer

This topic contains 0 replies, has 1 voice, and was last updated by  admin 3 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #299

    admin
    Keymaster
    1. Go to Internet Options in Internet Explorer (IE)
    2. Click on Privacy.
    3. Be sure that “Disable toolbars and extensions when InPrivate Browsing starts” is NOT selected.

    Other things to can do if this doesn’t work:

    • Deselect “Compatibility View Settings”
    • Upgrade to IE 11 if you’re using Windows 7.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Posted in